テイルズウィーバー

ランダム型宝箱アイテム

期間限定!
宝箱「火樹銀花」
727(水)更新!

定期メンテナンス

毎週水曜日 10:30~14:00
※メンテナンス中はゲームをプレイできません。

自由掲示板 | COMMUNITY

windows10・・・

ノクターン
サーバー:
ゼルナ
投稿者:
Pantsu さん
閲覧数:
10877

人柱さん動作確認お願いします!!!((

スクラップを追加
コメントを投稿
サーバー:
ミストラル
投稿者:
cabos さん

俺のは動いた…と言いたいところだが、引退した俺には(ry

サーバー:
ミストラル
投稿者:
デルタヴィ さん

私の環境ではエラーは出なく起動こそしましたが、
動作は激重(FPS1桁いつもは3桁)でした、
公式がサポートするまでアップデートはしないほうが良いと思います。

このコメントは削除されました。

このコメントは削除されました。

サーバー:
ミストラル
投稿者:
クライナール さん

win8.1Pro 64bit版 メインメモリ8GB ビデオメモリ1GBからアップデートで動作確認
全体的に重く感じますがクライアントではなくOSの挙動によるものが大きく、それ例外はそれほどの差はないですね

ただデバイスの最適化に問題があるらしく自分のところはグラフィックドライバの手動更新が必要でした(画面解像度が4:3に強制的に変更されてしまいました)。

サーバー:
ミストラル
投稿者:
クライナール さん

ラディッシュさんのコメ見てからの追記(わかる範囲で)

自分のグラボ環境がGeForce GT520ですがインストール後に自動ではドライバ更新されず→再起動→変わらず
→Nvidiaにも更新データ確認できず→デバイスマネージャーからドライバ手動更新→OS再起動→ドライバ更新

の流れで表示は直りました。拙い報告ですが参考になればいいかな・・・

サーバー:
エルフィンタ
投稿者:
ラディッシュ さん

Win7SP1新規Inst、事前に落としておいたWin10x64にてUP実施、してみました。
構成:i5 2500K/Z68/メモリ16GB/SSD256GB/GTX680
そのままのUPでほとんどのドライバ問題なし、グラボのみ標準になったため更新。
これでデバマネ上は問題なし(このコメもEdgeで記載)。

IEではなくEdgeでDL、通常モードではトンデモ時間がかかる…ので高速で(通常の約4倍)。
EdgeにてInst~スタート~NGMをInst~起動OK、動作…どうやってもFPS1ケタ。

マタGeForce病かも、と思いグラボHD4850へ交換。ドライバはOS自動(暫くして勝手に入る)。
FPS普通になりました。

というコトで、新し目のnVidiaグラボはNGの可能性大、です。


ところで、「人柱ヨロ」は…ナイんじゃないかなー。人柱報告でしたらわかりますが。

サーバー:
エルフィンタ
投稿者:
ラディッシュ さん

追記です。
グラボで現時点までで検証し、確認できた点を挙げておきます。

【GeForce】
・GTX9xxシリーズは持っていないので不明

・GTX6xx + 353.30(最新) :動作NG (FPS1ケタ)
 おそらく7xxも同系列なので同様。

・9800GT + OS自動:動作OK。nVidiaではドライバ提供なし。
 8800-9800あたりは大丈夫そう。2xx~5xxは持っていないので不明。

【Radeon】
・R29x/285シリーズは持っていないので不明

・HD7870/7850 + 15.7.1(最新) :動作NG (FPS1ケタ)
 おそらくR270-280あたりも同系列なので同様。

・HD5850 + 15.7.1(最新) :動作OK
 おそらく5xxx-6xxxあたりは同系列なので大丈夫?

・HD4850 + OS自動:動作OK。AMDではドライバ提供なし。
 4xxx以下の旧ボードはOKかも?

ご参考まで。(ツカレタ…)

サーバー:
ゼルナ
投稿者:
Pantsu さん

調子乗ってすみませんでした(´・ω・`)
皆さん詳しい報告ありがとうございます。
PC詳しくないですし、ぼくはおとなしく公式での対応報告を待つとします。
でも無償アプデは1年なんですよね・・・それまでに対応してくれるのかな・・・

え?サービス終了してる?
あるあ・・・どうだろう・・・w

サーバー:
ローゼンバーグ
投稿者:
らいあーる さん

FPS1桁の激遅。
かつ、TW終了後はマウスがまったく反応しなくなるため、Winキーから再起動が必要に状態です。
[環境]
OS Win8.1 64bit HomeからのWin10へのアップグレードです。
CPU: Corei5-4460
Memory: 8GB
GPU: GeForce GTX 750

GeForceがダメなんでしょうね

サーバー:
エルフィンタ
投稿者:
HoneyBelle さん

Windows8.1 pro 64bitからのアップグレードの報告です。
上記のとおり、Geforce GTX780TiでもFPS1桁を観測しました。
AMDはHD6970で動作確認したところ、正常に作動しました。
ただし、どちらともゲーム終了時にマウスが動かなくなる不具合が出ました。
普段マウスを3台接続しているのですが、2台まで接続状態だとどちらのマウスも動かせず、3台目のマウスを接続し、操作すると硬直が解除されました。
出たばかりのOSということもありTW以外でも動作は不安定ですので、(TWとは関係ないですが、10にアップグレードしたらインターフェースがガラッと変わってしまったアプリもありました…)環境が変わるのが不安な方はまだ様子を見たほうがいいと思います・3・ノ

サーバー:
エルフィンタ
投稿者:
HoneyBelle さん

追記です、Geforceシリーズを使用していて気づいた点があったので報告させていただきます。
TWを動作させているとGPUがほぼフルロードされていることに気づきました。もちろんファンも発熱もほぼ最大まで引きあがりました。

サーバー:
エルフィンタ
投稿者:
逃げた者 さん

GEFORCEが重くなる件ですが
WIN8.1の古いドライバを試してくださいw
自分はそうやって解決しました

サーバー:
ミストラル
投稿者:
ぽぇる さん

Windows7Pro→Windows10
GeForce GTX960で最新ドライバを適用してTWをした所ルーン庭園ですらFPS1桁でまともにプレイできません(以前は120前後)。

このコメントは削除されました。

サーバー:
ミストラル
投稿者:
クライナール さん

コメント見てる限りだとGeforceのハイエンドモデルは軒並み激重みたいですね・・・
そういうグラボ積んでる人は大抵バリバリの3Dゲームやってる人が多いから下げられないんでしょうね

並び替え
記事表示数
件名 投稿者 日付 閲覧数
ローゼンバーグ
x桜崋x
7978
エルフィンタ
ラディッシュ
11074
ミストラル
汐谷
4510
ゼルナ
ゼフィリス
4253
エルフィンタ
アーリュフ
6429
ローゼンバーグ
おーさかさん
3955
ゼルナ
ぽんぽっぽ
2933
ゼルナ
とどめの一撃
4748
ミストラル
校長
7054
エルフィンタ
アーリュフ
2867
エルフィンタ
norauni
2754
ローゼンバーグ
sicu
5834

windows10・・・(+13)

ゼルナ
Pantsu
10878
エルフィンタ
アーリュフ
5163
ミストラル
ぽぇる
5461
エルフィンタ
らぶ奴隷
4936
エルフィンタ
roaちゃん
4004
エルフィンタ
真空霧
3988
モエン
にゃに子
4004
ゼルナ
Pantsu
7591
掲示板に投稿する